XDG-EMAIL(1) xdg-email Manual XDG-EMAIL(1) (NAME) xdg-email - (SYNOPSIS) xdg-email [--utf8] [--cc address] [--bcc address] [--subject text] [--body text] [--attach file] [mailto-uri | address(es)] xdg-email {--help | --manual | --version} (DESCRIPTION) xdg-email address(es) mailto-uri . RFC2368 mailto: URI . xdg-email to cc subject body mailto-uri . address(es) RFC822 . . . . xdg-email . xdg-email (root) . (OPTIONS) --utf8 utf8 . locale . locale utf8 . URI mailto . --cc address (cc) . --bcc address (bcc) . --subject text . --body text . . text . --attach file . file . xdg-email . --help . --manual . --version xdg-utils. (ENVIRONMENT) xdg-email : XDG_UTILS_DEBUG_LEVEL xdg-email stderr . . (EXIT STATUS) 0 . : 1 (syntax) . 2 . 3 . 4 . 5 . (SEE ALSO) xdg-open(1), xdg-mime(1), MIME applications associations specification[1], RFC 6068 - The 'mailto' URI Scheme[2] (EXAMPLES) xdg-email 'Jeremy White ' xdg-email --attach /tmp/logo.png \ --subject 'Logo contest' \ --body 'Attached you find the logo for the contest.' \ 'jwhite@example.com' xdg-email --subject 'Your password is about to expire' \ 'jwhite@example.com' 'bastian@example.com' 'whipple@example.com' (AUTHORS) Kevin Krammer . Jeremy White . (COPYRIGHT) (C) 2006 (NOTES) 1. MIME applications associations specification http://www.freedesktop.org/wiki/Specifications/mime-apps-spec 2. RFC 6068 - The 'mailto' URI Scheme https://tools.ietf.org/html/rfc6068 xdg-utils 1.0 12/06/2025 XDG-EMAIL(1)