RADVD(8) RADVD(8) (NAME) radvd - IPv6 (SYNOPSIS) radvd [ -hsvc ] [ -d debuglevel ] [ -C configfile ] [ -p pidfile ] [ -m logmethod ] [ -l logfile ] [ -n nodaemon ] [ -f facility ] [ -t chrootdir ] [ -u username ] (DESCRIPTION) radvd IPv6 . <> (RFC 4861) . . <> (RFC6775) . . (non-root) . (OPTIONS) <<>> : -v, --version radvd . -h, --help . -c, --configtest . -n, --nodaemon . -d debuglevel, --debug debuglevel () . . . radvd . . -C configfile, --config configfile . /etc/radvd.conf . -p pidfile, --pidfile pidfile pid . /run/radvd.pid . -m method, --logmethod method () . : none . logfile -l . ( ). stderr (stderr) . stderr_syslog ( LOG_ERR) syslog ( ). syslog syslog . -l logfile, --logfile logfile logfile . /var/log/radvd.log . -f facility, --facility facility (facility) ( ) syslog . LOG_DAEMON . -t chrootdir, --chrootdir chrootdir chrootdir (chroot) . . chrootdir -u . radvd /proc chroot . -u username, --username username (root) username username . . -p username ( /var/run/radvd/radvd.pid). (FILES) /usr/bin/radvd /etc/radvd.conf /run/radvd.pid /var/log/radvd.log (BUGS) . https://github.com/radvd-project/radvd/issues . (SEE ALSO) radvd.conf(5), radvdump(8) (AUTHORS) Pedro Roque - Lars Fenneberg - Nathan Lutchansky - Pekka Savola - Craig Metz - IPv6 NRL BSD4.4 Marko Myllynen - RFC 2461 Mobile IPv6 Jim Paris - Reuben Hawkins - Pierre Ossman - RFC6106 (DNSSL) Varka Bhadram - 6LoWPAN-ND (RFC6775) Robin H. Johnson - RA RFC 6980 RFC4861#6.2.3 Radek Zajic - NAT64 pref64 (RFC8781) Geert Stappers - radvd 2.21 30 Dec 2024 RADVD(8)