QMQPD(8) System Manager's Manual QMQPD(8) (NAME) qmqpd - QMQP Postfix (SYNOPSIS) qmqpd [ Postfix] (DESCRIPTION) QMQP Postfix . cleanup(8) (pipe) incoming . master(8) . QMQP : . (SECURITY) QMQP . QMQP DNS . QMQP (chroot) . (DIAGNOSTICS) syslogd(8) postlogd(8) . (BUGS) QMQP . . QMQP . (malformed) netstring Postfix . . (CONFIGURATION PARAMETERS) main.cf qmqpd(8) . <> . . postconf(5) . (CONTENT INSPECTION CONTROLS) content_filter (empty) transport:destination . receive_override_options (empty) . SMTPUTF8 (SMTPUTF8 CONTROLS) SMTPUTF8 Postfix 3.0 . smtputf8_enable (yes) SMTPUTF8 RFC 6531 RFC 6532 RFC 6533. smtputf8_autodetect_classes (sendmail, verify) SMTPUTF8 . 3.2 Postfix: enable_idna2003_compatibility (no) <<>> IDNA2003 IDNA2008 UTF-8 / ASCII DNS . (RESOURCE AND RATE CONTROLS) line_length_limit (2048) . hopcount_limit (50) Received: . message_size_limit (10240000) (envelope). qmqpd_timeout (300s) . (TROUBLE SHOOTING CONTROLS) debug_peer_level (2) nexthop debug_peer_list . debug_peer_list (empty) nexthop $debug_peer_level . soft_bounce (no) (bounce) . (TARPIT CONTROLS) qmqpd_error_delay (1s) QMQP Postfix QMQP . (MISCELLANEOUS CONTROLS) config_directory (see 'postconf -d' output) main.cf master.cf Postfix. daemon_timeout (18000s) Postfix (watchdog) . ipc_timeout (3600s) . max_idle (100s) Postfix . max_use (100) Postfix . process_id (read-only) (PID) Postfix. process_name (read-only) Postfix. qmqpd_authorized_clients (empty) QMQP QMQP Postfix . queue_directory (see 'postconf -d' output) Postfix. syslog_facility (mail) syslog Postfix. syslog_name (see 'postconf -d' output) syslog "smtpd" "prefix/smtpd" . verp_delimiter_filter (-=+) Postfix VERP sendmail(1) SMTP . 2.5 Postfix: qmqpd_client_port_logging (no) QMQP IP. 3.3 Postfix: service_name (read-only) master.cf Postfix. (SEE ALSO) https://cr.yp.to/proto/qmqp.html, QMQP cleanup(8), master(8), postlogd(8), Postfix syslogd(8), README (README FILES) <> <> . QMQP_README, ezmlm-idx Postfix. (LICENSE) Secure Mailer . (HISTORY) qmqpd 1.1 Postfix . (AUTHORS) Wietse Venema IBM T.J. Watson Research P.O. Box 704 Yorktown Heights, NY 10598, USA Wietse Venema Google, Inc. 111 8th Avenue New York, NY 10011, USA QMQPD(8)