MUTT(1) MUTT(1) (NAME) mutt - (The Mutt Mail User Agent) (SYNOPSIS) mutt [-nRyzZ] [-e command] [-F rcfile] [-m type] [-f mailbox] mutt [-Enx] [-e command] [-F rcfile] [-H draft] [-i include] [-b bcc-addr] [-c cc-addr] [-s subject] [-a file ... --] to-addr ... mutt [-nx] [-e command] [-F rcfile] [-b bcc-addr] [-c cc-addr] [-s subject] [-a file ... --] to-addr ... < message mutt [-n] [-e command] [-F rcfile] -p mutt [-n] [-e command] [-F rcfile] -A alias mutt [-n] [-e command] [-F rcfile] -Q variable mutt -v[v] mutt -D (DESCRIPTION) Mutt () MIME OpenPGP (threaded) . : mutt . /usr/share/doc/mutt HTML / PDF . Mutt . (OPTIONS) -A alias alias . -a file ... file MIME. file to-addr "--" . : mutt -a image.jpg -- to-addr mutt -a img.jpg *.png -- to-addr-1 to-addr-2 -a . -b bcc-addr (BCC). -c cc-addr (CC). -d level Mutt +DEBUG ~/.muttdebug0 . level -5 5 . . . 2 (-2) . -D (stdout). -E (draft) -H (include) -i . -e command (command) . -f mailbox (mailbox) . -F rcfile rcfile . -h . -H draft (draft) . draft "-" (stdin) . RFC822 -- -- . mbox <> mbox . . . -i include (include) . -H . include "-" . -m type (type) . : mbox MMDF MH Maildir. $mbox_type . -n (Muttrc) . -p (postponed). . -Q variable (variable). (commands) . -R . -s subject (subject) . . -v Mutt . -vv . -x mailx(1). -y Mutt mailboxes. -z 1 (mailbox) -f . -Z mailboxes . 1 . -- to-addr . -a . to-addr URL :mailto . (ENVIRONMENT) EDITOR, VISUAL . EDITOR VISUAL VISUAL . vi(1) . EGDSOCKET, RANDFILE SSL. EMAIL . HOME . MAIL (spool) . MAILDIR MAIL. maildir(5) . MAILCAPS mailcap. MM_NOASK mailcap . PGPPATH PGP . PGP mutt mutt_pgpring(1) . REPLYTO (Reply-To). TMPDIR . /tmp tmpdir$ /var/tmp tmpdraftdir$ . tmpdir$ tmpdraftdir$ . LC_ALL, LC_CTYPE, LANG (charset) (locale) . TEXTDOMAINDIR . Mutt . . (FILES) ~/.muttrc ~/.mutt/muttrc $XDG_CONFIG_HOME/mutt/muttrc . /etc/mutt/Muttrc or /usr/share/mutt/Muttrc . /tmp/muttXXXXXX Mutt. ~/.muttdebug0 . mutt . -d . ~/.mailcap MIME. /etc/mutt/mailcap MIME. ~/.mime.types MIME . /etc/mutt/mime.types MIME . /usr/bin/mutt_dotlock (dotlocking). /usr/share/doc/mutt/manual.txt Mutt. (BUGS) . (Mutts) (bug)! (FLEAS) / (Suspend/resume) SunOS 4.x curses /usr/5lib . S-Lang . (pager) Mutt . / Ultrix . Mutt (index menu) . mutt https://gitlab.com/muttmua/mutt/issues . : . mutt-dev 1.2 (Mailing Lists) . (NO WARRANTIES) . (GNU General Public License) . (SEE ALSO) mutt_dotlock(1), mutt_pgpring(1), pgpewrap(1), sendmail(1), smail(1), smime_keys(1), curses(3), ncurses(3), mailcap(5), maildir(5), mbox(5), mmdf(5), muttrc(5) Mutt: http://www.mutt.org Mutt RFC5322 -- : https://tools.ietf.org/rfcmarkup/5322 ( RFC2822 RFC822) (AUTHOR) (Michael Elkins) . . Unix July 24, 2020 MUTT(1)