LIGHTTPD(8) LIGHTTPD(8) (NAME) lighttpd - (SYNOPSIS) lighttpd [-ptDvVh] -f configfile [-m moduledir] (DESCRIPTION) lighttpd ( : 7lighty7) HTTP . . FastCGI CGI digest HTTP (URL) . . lighttpd doc . (OPTIONS) : -f configfile configfile. -f - stdin -f - -1 . -m moduledir moduledir . -p . -t . -tt . -D ( ). . -i secs (graceful shutdown) secs . -1 stdin . -v . -V . -h . (FILES) /etc/lighttpd/lighttpd.conf . /run/lighttpd.pid (PID) lighttpd. (SEE ALSO) : https://wiki.lighttpd.net spawn-fcgi(1) Hypertext Transfer Protocol -- HTTP/1.1, RFC 2616. HTTP Authentication: Basic and Digest Access Authentication, RFC 2617. The Common Gateway Interface Version 1.1, RFC 3875. The FastCGI specification. (AUTHOR) Jan Kneschke 2009-03-07 LIGHTTPD(8)