BOUNCE(8) System Manager's Manual BOUNCE(8) (NAME) bounce - Postfix (SYNOPSIS) bounce [generic Postfix daemon options] (DESCRIPTION) bounce(8) . master.cf ( bounce defer trace) . master(8) . bounce(8) : o ( ) . o . . . . bounce ( defer trace) . . (STANDARDS) RFC 822 ( ARPA) RFC 2045 ( ) RFC 2822 ( ) RFC 3462 ( ) RFC 3464 ( ) RFC 3834 ( Auto-Submitted:) RFC 5322 ( ) RFC 6531 ( SMTP ) RFC 6532 ( ) RFC 6533 ( ) (DIAGNOSTICS) syslogd(8) postlogd(8) . (CONFIGURATION PARAMETERS) main.cf bounce(8) . "postfix reload" . . postconf(5) . 2bounce_notice_recipient (postmaster) . backwards_bounce_logfile_compatibility (yes) bounce(8) 2.0 Postfix . bounce_notice_recipient (postmaster) (postmaster) Postfix SMTP Postfix . bounce_size_limit (50000) . bounce_template_file (empty) (bounce). config_directory (see 'postconf -d' output) main.cf master.cf Postfix. daemon_timeout (18000s) Postfix . delay_notice_recipient (postmaster) (postmaster) $delay_warning_time . deliver_lock_attempts (20) bounce(8). deliver_lock_delay (1s) bounce(8). ipc_timeout (3600s) . internal_mail_filter_classes (empty) Postfix (before-queue) non_smtpd_milters header_checks body_checks . mail_name (Postfix) Received: SMTP . max_idle (100s) Postfix . max_use (100) Postfix . notify_classes (resource, software) (postmaster) . process_id (read-only) (PID) Postfix. process_name (read-only) Postfix. queue_directory (see 'postconf -d' output) Postfix. syslog_facility (mail) (syslog facility) Postfix. syslog_name (see 'postconf -d' output) syslog "smtpd" "prefix/smtpd" . Postfix 3.0 : smtputf8_autodetect_classes (sendmail, verify) SMTPUTF8 . Postfix 3.3 : service_name (read-only) Postfix master.cf. Postfix 3.6 : enable_threaded_bounces (no) References: In-Reply-To: Message-ID . Postfix 3.7 : header_from_format (standard) From: Postfix. Postfix 3.10 : tls_required_enable (yes) "TLS-Required: no" RFC 8689 . Postfix 3.11 : requiretls_redact_dsn (yes) REQUIRETLS ( "RET=HDRS" ) REQUIRETLS ( REQUIRETLS ). (FILES) /var/spool/postfix/bounce/* /var/spool/postfix/defer/* /var/spool/postfix/trace/* (SEE ALSO) bounce(5) (bounce) qmgr(8) postconf(5) master(5) master(8) postlogd(8) Postfix syslogd(8) (LICENSE) Secure Mailer . (AUTHORS) Wietse Venema IBM T.J. Watson Research P.O. Box 704 Yorktown Heights, NY 10598, USA Wietse Venema Google, Inc. 111 8th Avenue New York, NY 10011, USA Wietse Venema porcupine.org BOUNCE(8)